Back to games.asobrain.com Welcome, Guest. Please login or register.
January 21, 2018, 11:09:43 AM

+  AsoBrain Games Forums
|-+  General
| |-+  Java issues
| | |-+  Microsoft Windows 10 Edge browser: Supported - Java Web Start
« previous next »
Go DownPages: [1] Print
Author Topic: Microsoft Windows 10 Edge browser: Supported - Java Web Start  (Read 2007 times)
{JULE}Aso
*****
Administrator
Hero Member
Posts: 3645


« on: February 10, 2016, 11:11:22 AM »

The Edge browser in Windows 10 does not support applets.

Solutions:

Option 1: Windows 10 also has Internet Explorer 11. Internet Explorer 11 still supports Java Applets.

Option 2: Chose launch option 'Web Start'. Edge supports Java Web Start and the hope is that this support will improve soon with the end-of-life of Java Applets. When launching using Web Start it will ask to approve to download a Web Start .jnlp file. Open the .jnlp file with Java Web Start (or javaws[.exe]). You do not need to download the .jnlp file each time you launch a lobby. You can simply save the .jnlp somewhere on your pc, on your desktop for instance, and run that each time you wish to enter the specific lobby.

Live Tiles: We have created a nice (Live) Tile for Windows 10. The Live part isn't working atm because of a recent bug in the Live Tiles but the Tile still fits in nicely with standard tiles. To add the AsoBrain Tile to your Start Menu: Open Edge, browse to our website, Click the options icon (top-right [...], and click 'Pin this page to Start'. Once the Live Tile bug has been fixed you'll get live updates on the the Notepad, Top ranking and Online info. P.S. Let me know if the Live Tiles DO work for you.

« Last Edit: November 08, 2016, 08:20:47 AM by Aso » Logged
Bethty
*
Newbie
Posts: 1

Play AsoBrain Games!


« Reply #1 on: February 28, 2016, 04:33:31 AM »

i'd like to start using the java web start, please
Logged
Sanderse
*
Newbie
Posts: 2

Play AsoBrain Games!


« Reply #2 on: June 12, 2017, 02:00:15 AM »

I just purchased a new computer with Windows 10 and I am now unable to open the lobbys with either Edge or Firefox.  I have installed version 8 of Java.  I have set my launch to use Java Web Start.  When I click the lobby and the jnlp file downloads, I chose to open with javaws from the jdk directory of Java.  A small Java icon splash screen opens and it thinks for awhile and then just disappears.

Is anyone able to help me understand if I have something wrong so I can play Xplorers again?
Logged
{JULE}Aso
*****
Administrator
Hero Member
Posts: 3645


« Reply #3 on: June 15, 2017, 07:41:36 AM »

Both Edge and Firefox should open the .jnlp file automatically once you've set up the file association correctly, so I suspect this is what's going wrong.

Try to save the .jnlp to a local folder first. Go to your local folder and try to open the file from there. Perhaps this way you will get some message as to what might be going on. If you fail, send us your .jnlp file and I'll test it for you to make sure the problem is not in the file itself.
Logged
Goknights
*
Newbie
Posts: 1

Play AsoBrain Games!


« Reply #4 on: November 17, 2017, 04:21:29 AM »

I just purchased a new computer with Windows 10 and I am now unable to open the lobbys with either Edge or Firefox.  I have installed version 8 of Java.  I have set my launch to use Java Web Start.  When I click the lobby and the jnlp file downloads, I chose to open with javaws from the jdk directory of Java.  A small Java icon splash screen opens and it thinks for awhile and then just disappears.

Is anyone able to help me understand if I have something wrong so I can play Xplorers again?

Did anyone ever figure out this issue??? I bought a new computer, too, and ever since, have not been able to play. I save the file jnlp and when I go to open it, something quickly pops up but then disappears before there is even a chance to click on it. What am I doing wrong?!
Logged
Minhmai
*
Newbie
Posts: 2

Play AsoBrain Games!


« Reply #5 on: December 09, 2017, 12:44:25 AM »

Hi,
I got the same problem: installing Windows 10 and could not play games. So I read the moderator instructions, then I spent an hour trying different options last night. I  found the following steps that work for me.

1. I downloaded and installed Java 8. Pinned it to desk top (optional).
2. In the search box (Cortana), I searched for "Java Web Start". Then clicked the command (with java logo).  03 .exe files appeared.
3. I opened the javaws.exe and kept it open (but moved it to see the screen).
4. I tried several browsers but Chrome worked for me; I accessed the game website and chose Launch with Java Web Start, then clicked on the game of interest (e.g., Xplorer).
5. Got the warning "This type of file can harm your computer..." and chose Keep. The text box went away and chose the .jnlp file (on bottom left corner). A pop up box "Do you want to ..." Clicked yes. Then I played my game.

Hope this note helps.

« Last Edit: December 09, 2017, 09:10:44 AM by Minhmai » Logged
Go UpPages: [1] Print 
« previous next »
Jump to:  


Login with username, password and session length




Ingenious is licenced by © 2018 Sophisticated Games Ltd, the publishers of the board game and IOS/Android versions, on behalf of the game author, Reiner Knizia. All enquiries on the rights to this game may be addressed to www.sophisticated-games.com

Powered by SMF 1.1.2 | SMF © 2006-2007, Simple Machines LLC